Welkom op het GitaarNet.
+ Reageren op discussie
Pagina 3 van 3 EersteEerste 123
Weergegeven resultaten: 21 t/m 29 van 29
  1. #21
    Senior Member
    Geregistreerd
    29 mei 2002
    Locatie
    Warffum
    Berichten
    14.392

    Standaard

    Meestal staat in de handleiding dat je zo'n ding niet via een hub moet aansluiten dus dat zou het best eens kunnen zijn..

    Verstuurd vanaf mijn ANE-LX1 met Tapatalk
    Te koop: Laney IRT Studio 15 inclusief voetpedaal en rack-ears. Alleen ophalen 325,-.

  2. #22
    Senior Member
    Geregistreerd
    17 oktober 2010
    Berichten
    3.782

    Standaard

    Citaat Oorspronkelijk geplaatst door Rinze Bekijk bericht
    Meestal staat in de handleiding dat je zo'n ding niet via een hub moet aansluiten dus dat zou het best eens kunnen zijn..
    Zou kunnen, maar ook ik behoor tot de massa die eerst zelf gaat klooien voordat de gebruikershandleiding in beeld komt....
    Ik meld me weer. Mijn dank aan alle meedenkers.

  3. #23
    Senior Member
    Geregistreerd
    17 oktober 2010
    Berichten
    3.782

    Standaard

    Update: het blijkt dat het moederbord van mijn nieuwe Leveno voor dit doel een driver-update (BIOS/chipset) nodig had. Met de nodige angst - want niet echt thuis in die materie - gedaan aan de hand van instructies op een andere laptop. Is uiteindelijk gelukt, evenwel nog steeds zonder dat de Focusrite ‘connected’ was. Heb de software daarvan gedeïnstalleerd en weer opnieuw gedownload/geïnstalleerd.
    Dat gaf wéér een foutmelding, maar de installatie lijkt toch te zijn geslaagd, in de zin dat de Focusrite nu toch is ‘connected’. Schiet mij maar lek. Sterker nog, hij werkt (in elk geval) bij het afspelen van FL Studio, maar het volume lijkt me vrij laag.
    Ik moet dus nog het nodige uitzoeken, maar het lijkt de goede kant op te gaan.

  4. #24
    Senior Member
    Geregistreerd
    29 mei 2002
    Locatie
    Warffum
    Berichten
    14.392

    Standaard

    Citaat Oorspronkelijk geplaatst door Fobo Bekijk bericht
    Update: het blijkt dat het moederbord van mijn nieuwe Leveno voor dit doel een driver-update (BIOS/chipset) nodig had. Met de nodige angst - want niet echt thuis in die materie - gedaan aan de hand van instructies op een andere laptop. Is uiteindelijk gelukt, evenwel nog steeds zonder dat de Focusrite ‘connected’ was. Heb de software daarvan gedeïnstalleerd en weer opnieuw gedownload/geïnstalleerd.
    Dat gaf wéér een foutmelding, maar de installatie lijkt toch te zijn geslaagd, in de zin dat de Focusrite nu toch is ‘connected’. Schiet mij maar lek. Sterker nog, hij werkt (in elk geval) bij het afspelen van FL Studio, maar het volume lijkt me vrij laag.
    Ik moet dus nog het nodige uitzoeken, maar het lijkt de goede kant op te gaan.
    Das mooi.

    Heb je in de instellingen van FL Studio gecheckt of de Focusrite werkt met de ASIO driver en niet met een van de andere opties?

    Welk volume is laag, het opname of het afspeelvolume van wat je opneemt of het totale volume?

    Verstuurd vanaf mijn ANE-LX1 met Tapatalk
    Te koop: Laney IRT Studio 15 inclusief voetpedaal en rack-ears. Alleen ophalen 325,-.

  5. #25
    Senior Member
    Geregistreerd
    17 oktober 2010
    Berichten
    3.782

    Standaard

    Ik vond het afspeelvolume (vrij) laag maar dat kan verbeelding zijn. Verder ben ik nog even niet gekomen: tomorrow is an other day. Ik was er even klaar mee, het klotste onder m’n oksels. Wel gezien dat FL Studio met de ASIO driver werkt; andere instellingen moet ik nog checken. Wordt vervolgd...

  6. #26
    Senior Member
    Geregistreerd
    17 oktober 2010
    Berichten
    3.782

    Standaard

    Het leed is geleden, de horizon schijnt....
    Alles doet het (weer), en ook nog ’ns op de juiste wijze.
    Ben een paar muziekbestandjes kwijt geraakt maar dat boeit niet.
    De hard- en software zijn goed op elkaar afgestemd, en ik kan de boel weer netjes gaan plaatsen waar ik het had bedoeld.
    Dank voor de tips en het meedenken!

  7. #27
    Senior Member
    Geregistreerd
    29 mei 2002
    Locatie
    Warffum
    Berichten
    14.392

    Standaard

    Citaat Oorspronkelijk geplaatst door Fobo Bekijk bericht
    Het leed is geleden, de horizon schijnt....
    Alles doet het (weer), en ook nog ’ns op de juiste wijze.
    Ben een paar muziekbestandjes kwijt geraakt maar dat boeit niet.
    De hard- en software zijn goed op elkaar afgestemd, en ik kan de boel weer netjes gaan plaatsen waar ik het had bedoeld.
    Dank voor de tips en het meedenken!
    Mooi zo, veel plezier!

    Verstuurd vanaf mijn ANE-LX1 met Tapatalk
    Te koop: Laney IRT Studio 15 inclusief voetpedaal en rack-ears. Alleen ophalen 325,-.

  8. #28

    Standaard

    Citaat Oorspronkelijk geplaatst door Fobo Bekijk bericht
    Ik vond het afspeelvolume (vrij) laag maar dat kan verbeelding zijn. Verder ben ik nog even niet gekomen: tomorrow is an other day. Ik was er even klaar mee, het klotste onder m’n oksels. Wel gezien dat FL Studio met de ASIO driver werkt; andere instellingen moet ik nog checken. Wordt vervolgd...
    Je moet de asio driver van focusrite hebben
    Kan. Je kiezen waar je asio van fl studio hebt gekozen

  9. #29
    Senior Member
    Geregistreerd
    17 oktober 2010
    Berichten
    3.782

    Standaard

    Citaat Oorspronkelijk geplaatst door Fobo Bekijk bericht
    Ik vond het afspeelvolume (vrij) laag maar dat kan verbeelding zijn.
    Citaat Oorspronkelijk geplaatst door guitarkid2 Bekijk bericht
    Je moet de asio driver van focusrite hebben
    Kan. Je kiezen waar je asio van fl studio hebt gekozen
    Durf het bijna niet te vertellen; ik speelde bestandjes af die nog niet ‘genormalised’ waren......

 

 

Favorieten/bladwijzers

Favorieten/bladwijzers

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  
Back to top