Welkom op het GitaarNet.
+ Reageren op discussie
Pagina 5 van 9 EersteEerste ... 34567 ... LaatsteLaatste
Weergegeven resultaten: 41 t/m 50 van 89
  1. #41
    Senior Member
    Geregistreerd
    5 november 2008
    Locatie
    Den Haag
    Berichten
    8.181

    Standaard

    Kijk, die test zonder buizen heeft een reden. Soms iscde plaatsing van de trafos ten opzicht van elkaar zo beroerd gekozen dat ze elkaars strooiveld op pikken. Je kan dan tweaken tot je een ons weegt.

    De brom komt dus duidelijk uit de schakeling. Herken je de frequentie, 50Hz of 100Hz? In geval van 100Hz is het zinvol de grote elco's toe te passen. Deze kun je overal kwijt maar liefst zo kortbij als mogelijk. Een draadje verlengen mag best.

    Is het 50Hz dan vraag ik me af of je gloeidraadwikkeling op aarpotentiaal ligt. Als het gloeidraad cirquit "zweeft" heeft het een grote capacitieve en inductieve koppeling met het net. En dat bromt hoor.

  2. #42

    Standaard

    Ik had de plaats voor de uitgangstrafo bepaald met de Headphone trick en m op de plek gezet met vrijwel geen brom.

    De 6,3 V draden zijn (getwist)via 2 100 ohm weerstanden aan aarde gezet(ik weet nooit wat ik moet zeggen; aarde of massa)Op het schema gaan de 6,3 V draden naar de kathode van de el 84 maar dat heb ik niet gedaan.

    Ik heb 2 aarde of massa punten;1 bij de input en 1 vlakbij de voeding.De 6,3V liggen, via de 2 100 ohm weerstanden aan het massapunt vlak bij de voeding.

    Zal straks luisteren wat het is;100 of 50 Hz en zoeken of ik ergens een can cap kan vinden van 100uF,ik heb nu 2 axiale en zou niet weten waar ik die kan plaatsen, hooguit zoals Fender in zo'n ooghouse,op het chassis

  3. #43
    Senior Member
    Geregistreerd
    5 november 2008
    Locatie
    Den Haag
    Berichten
    8.181

    Standaard

    Citaat Oorspronkelijk geplaatst door PietvanderMeer Bekijk bericht
    Ik had de plaats voor de uitgangstrafo bepaald met de Headphone trick en m op de plek gezet met vrijwel geen brom.
    Ik wist dus niet dat je die vaardigheden had, sorry. Juiste methode iig, top.

    Volgende wat je kan proberen:

    Laat die preampbuis er maar even uit, eerst een goed werkende eintrap verzorgen. Als je het stuurrooster van de eindbuis korsluit met het chassis, is je brom dan weg? Zoja dat is het opgepikt signaal en meestal 50Hz. Blijft de brom dan is het voeding gerelateerd dus 100Hz. Dat laatste klinkt echt meer dan een zoem. Ik hoor dat geluid nu bijna 60 jaar dus ken het zolangzamerhand wel
    www.amps-unlimited.nl

    Reparatie / Restauratie
    Tube & SolidState Amps.

  4. #44

    Standaard

    Ik ben dan ook zeer blij met je hulp!
    Moet zo gaan werken dus morgen verder en heel benieuwd.
    De verleiding is groot om nu eventjes maar ik neem beter de tijd;moet zo weg.
    Fijne dag!

    Piet

  5. #45

    Standaard

    Allereerst heb ik de 50 en 100 brom opgezocht op internet en er zijn sites met die tonen dus dat is wel gemakkelijk.
    Wat ik uit de versterker hoor komen met alleen de eindbuis er in is een 100 hz brom.
    Als ik het stuurrooster aan aarde leg dan blijft de brom.

  6. #46
    Senior Member
    Geregistreerd
    5 november 2008
    Locatie
    Den Haag
    Berichten
    8.181

    Standaard

    Citaat Oorspronkelijk geplaatst door PietvanderMeer Bekijk bericht
    Als ik het stuurrooster aan aarde leg dan blijft de brom.
    Mooie actie. Hieruit blijkt dan wel dat de voeding het probleem is. Kwestie van goed afvlakken dus de elco's groter maken. 100u is wel minimaal nodig voor een beetje werkbare situatie. Het moet toch eenvoudig zijn ergens een paar axiale elco's te planten tenzij je hem in een luciferdoosje hebt gebouwd. Zeker het schermrooster moet vrij van brom zijn maar dat is vrij eenvoudig gezien de lagere stroom die daar loopt.

    Het is een beetje de makke van een SE eintrap omdat de buis in rust al een flinke stroom trekt. Die hoge stroom veroorzaakt een diepe rimpel op de voeding. Ook kun je een balans eindtrap een beetje vergelijken met humbuckers. Door de tegenfase van de rimpel in de eindtrafo hoor je daar nauwelijks iets van.

  7. #47

    Standaard

    Ik heb het board met de componenten voor de voorversterker véél te groot gemaakt.naderhand bekeken.
    Dacht dat ik ruimte zat had en het leek me wel makkelijk als ik iets wilde veranderen.
    Kan natuurlijk wel opnieuw beginnen en misschien doe ik dat nog wel als ie helemaal klaar is; hij klinkt namelijk wél te gek,echt zoals ik het graag wil maar leuk is anders natuurlijk..
    Probleem is een nu de bijgeluiden wegwerken inderdaad.
    Zag op de site van Jukeboxrevival dat ze ook bekerelko's(eindelijk het goede Nederlansche woord gevonden)van 2 x 100uF verkopen dus dat kan ook ; die kan ik wel plaatsen.Die 2 axiale eten verder geen brood en ze waren niet duur.
    Een choke is niks? In plaats van de 100 ohm weerstand tussen de eerste 2 Elko's?
    Anders bestel ik die gelijk mee, scheelt weer in de verzendkosten.
    Ben ook wel benieuwd wat dat doet in klank.

    Groeten,Piet

  8. #48
    Senior Member
    Geregistreerd
    5 november 2008
    Locatie
    Den Haag
    Berichten
    8.181

    Standaard

    Piet, vanaf mijn scherm is het een beetje lastig meten. Meedenken kan, meten niet.

    Ik heb een vermoeden dat je last hebt van 100hz modulatie op het schermrooster van de EL84. Je kan daar achter komen door even je reserve 100uF aan het schermrooster te solderen. Geen signaal anders krijgt je scherm het moeilijk. Die 100uF zal elke vorm van modulatie killen. Als dat het geval is verhoog dan de weerstand tussen +1 en +2. Nu zit daar 1k in maar ga rustig naar 4k7 om te proberen.

    Verder blijf ik erbij dat voor de erg kritische gebruiker 100uF elco's nodig zijn. Ik weet wel dat je ze niet kwijt kan maar laat ze dan gewoon even buiten het chassis hangen. Je hebt dan iig bevestiging (of niet) dat daar het probleem mee is opgelost. Dit om te voorkomen je van alles gaat bestellen wat achteraf toch niet geholpen heeft.

    Als ik zo'n probleem heb pak ik twee krokodillen touwtjes en hang de proefelco gewoon opzij.

    Wel ff ontladen als je hem weer weghaalt
    www.amps-unlimited.nl

    Reparatie / Restauratie
    Tube & SolidState Amps.

  9. #49

    Standaard

    Frans, hier moet ik even vragen of ik het goed begrijp hoor; ik schrijf het even helemaal uit voor mijn duidelijkheid;

    Tussen de draad die naar pin 9 op de el84 gaat en de pin zelf soldeer ik een 100uf Elko, min op de pin.
    Als de brom weg is dan vervang ik de 1K weerstand die van de tweede Elko naar de derde Elko gaat door 4k7.

    Daarna soldeer ik een 100 uF parallel aan de eerste en een 100 uF Elko parallel aan de tweede 47uF Elko.

    Klopt het zo?

  10. #50
    Senior Member
    Geregistreerd
    5 november 2008
    Locatie
    Den Haag
    Berichten
    8.181

    Standaard

    Klopt niet helemaal vrees ik. Elco min aan chassis, elco plus aan pin9
    www.amps-unlimited.nl

    Reparatie / Restauratie
    Tube & SolidState Amps.

 

 

Favorieten/bladwijzers

Favorieten/bladwijzers

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  
Back to top