Welkom op het GitaarNet.
+ Reageren op discussie
Pagina 1 van 9 123 ... LaatsteLaatste
Weergegeven resultaten: 1 t/m 10 van 89
  1. #1

    Standaard Versterkertje met probleem

    Hallo,
    het is een tijd geleden dat ik hier was maar vond laatst op zolder een doos met onderdelen en dacht,,verhip; daar is voordelig een versterkertje van te maken" hammond 369 EX,een OT uit(waarschijnlijk) een Duitse radio,2 keer een 50 ,50 uF can capacitor(weet t Nederlandse woord niet) ,een el 84 en zo wat meer. Dus begonnen met uitzoeken en bepaald dat ik de eindversterker van de P1 van de ax84 site wilde maken met de voortrap van het droge kanaal van een Fender AB 763.
    Veel plezier met het in elkaar zetten gehad en de versterker klinkt op zich wel zoals ik in gedachten had.
    Er zijn echter helaas een paar zaken die me niet lekker zitten, vandaar dat ik dat hier post in de hoop op wat hulp.
    Ten eerste; als ik m voluit zet dan begint ie een tremolo te imiteren. Ik weet niet hoe ik het anders moet noemen.Heb wel eens iets gelezen over motor boting maar geen idee of dat het is.Het klinkt als een tremolo pedaal en gebeurt alleen als ik m voluit zet.Oxillatie?
    Ten tweede is er een spanningsval van 40 volt dc over de uitgangstrafo.
    Alles gaat prima qua spanning; 260 op standby schakelaar, 256 op de eerste Elko,253 op de tweede en dan gaat het naar de uitgangstrafo en daar komt dan maar 213 volt uit ,wat naar de anode van de el 84 gaat.
    Uit de derde Elko komt 243 en uit nummer 4 komt 228 volt dc
    Alvast hartelijk bedankt voor het hele verhaal te lezen en voor eventuele tips om het versterkertje bruikbaar te maken.Vriendelijke groeten,Piet

  2. #2
    Senior Member
    Geregistreerd
    5 november 2008
    Locatie
    Den Haag
    Berichten
    8.181

    Standaard

    Beste Piet, die 40V is rijkelijk veel geef ik toe. Mogelijk zit daar je fout ook want als je gaat uitsturen zal die spanning nog verder gaan inkakken. Je kan natuurlijk eerst eens de DC weerstand van de wikkeling checken dan weet je wat meer. Het kan namelijk zijn dat de EL84 zich blauw staat te werken om die anodespanning naar de klote te helpen. Daar moet hij ook behoorlijk rood van aanlopen trouwens. Is je wikkeling weerstand erg hoog dan zou het scherm rood moeten staan bij uitsturing. Belangrijk is het dus om wat meer gegevens boven water te halen. Plaats eventueel het (een link naar) schema. Wat ik zou onderzoeken is het volgende:

    1: kathode weerstand (gemeten aub) en de spanning over Rk.
    3: DC weerstand van de trafo.
    4: Waarde rooster lekweerstand. (enkele 100k) en de spanning op het stuurrooster.

    gr
    frans
    www.amps-unlimited.nl

    Reparatie / Restauratie
    Tube & SolidState Amps.

  3. #3

    Standaard

    Hallo,Frans.
    Dank je voor je snelle reactie.
    Ik hoop dat ik het allemaal goed begrijp.
    De kathode weerstand(gemeten )is 135 ohm.De spanning over Rk is 7,6 V.
    De dc weerstand van de trafo? Is dat de ohmse weerstand?
    Die had ik gemeten voor ik begon.
    Primair 760 K ohm en secundair 0,8 ohm.
    Aan pin 9 zit een 1k/1W weerstand. De spanning begint gek genoeg bij 212 V en " loopt dan leeg" naar enkele milivolts.
    Hoop dat dit is wat je bedoelde.

    Het schema van de eindtrap is afkomstig van de ax 84 site.Ik kom er net achter dat die niet meer bestaat.
    Hier is een link naar het schema; https://issuu.com/perseo22/docs/old_...for_study_only

    Gr.,Piet

  4. #4

    Standaard

    Sorry, ik zag de . over het hoofd. Primaire winding O.T. is 0.718 K

    Piet

  5. #5
    Senior Member
    Geregistreerd
    5 november 2008
    Locatie
    Den Haag
    Berichten
    8.181

    Standaard

    Piet, je biasvermogen is aan de hoge kant maar dat is nou eenmaal zo bij dit type eindtrapjes. Met een dikke 50mA zou je bij 250V rond de 14W uitkomen.

    De trafo is iets mis mee en ook de spanning op pin9 gaat niet goed. Pin 9 is je schermrooster en deze moet constant gevoed zijn. Een beetje variatie mag maar helemaal instorten kan niet. De spanning voor de weerstand valt dan ook weg of de weerstand is onderbroken. Meet hem maar na. Is hij goed dan zit er een fout tussen de weerstand en het voedingspunt.

    De trafo zal je moeten onderzoeken, ik vrees dat je een verkeerde aansluiting hebt. Ik zou 100 ohm al veel vinden, je verliest daar dan zo'n 5V op. In de oude single ended radio's werd een trucje toegepast om de voordelen van de balanstrap na te bootsen. Een deel van de voeding voor de overige onderdelen uit de radio liep over de uitgangstrafo en was in tegenfase met de stroom door de eindbuis. Dit werd gedaan om de bromrimpel zo veel mogelijk te onderdrukken.

    De trafo kun je als volgt meten:
    Sluit een gloeidraad spanning aan (6,3V~ of beter nog 3,15V~) op de secondaire wikkeling van de uitgangstrafo en meet de wisselspanning nauwkeurig. LET OP JE VINGERS, DE PRIMAIRE SPANNING IS H O O G

    Meet dan alle mogelijke primaire wikkelingen en schrijf de spanningen op.

    Deel elke primair gemeten spanning door de secondaire waarde. Hieruit volgt de wikkelverhouding T.

    De primaire impedantie volgt uit (T^2)xRsec. en zal ergens rond de 7k moeten liggen.
    Laatst gewijzigd door cluseau; 15 september 2023 om 09:40

  6. #6

    Standaard

    Hallo,Frans.

    Het was misschien ook wel een beetje té mooi om waar gezin;een gratis versterker
    De trafo heeft maar 4 aansluit lippen dus andere aansluit mogelijkheden dan degene die er nu op zitten zijn er eigelijk niet.Aan de primaire kant meet ik op de ene lip 253 V en op de andere 213 V.
    Ik denk dat ik er goed aan doe om maar een nieuwe uitgangstrafo aan te schaffen, denk je niet?
    Heb je misschien een tip?Of iets te koop?
    De weerstand naar pin 9 ga ik nameten.

    Groeten,Piet
    Laatst gewijzigd door PietvanderMeer; 15 september 2023 om 11:14

  7. #7
    Senior Member
    Geregistreerd
    5 november 2008
    Locatie
    Den Haag
    Berichten
    8.181

    Standaard

    Piet, als je de test doet als boven omschreven dan weet je wat voor trafo je hebt. Volgens de waarden die jij meet zou ik zeggen dat de trafo defect is of gemaakt voor iets anders. Ik weet ook de de herkomst niet maar de meting uitvoeren geeft duidelijkheid en je leert er wat van. Het zal voldoening geven als je ons straks precies kan vertellen wat voor component je voor je hebt. Het is natuurlijk makkelijk om een andere trafo te kopen maar ik zou me niet zo snel gewonnen geven.

    Zit je redelijk in de buurt mag je er ook mee langs komen om even samen kijken, gratuit.

  8. #8

    Standaard

    Helaas niet in de buurt;ik woon in Friesland.
    Ik kom wel regelmatig in de buurt van Den Haag maar de eerst komende weken nou weer toevallig niet.
    Ik zeg natuurlijk geen nee tegen gratuit haha.
    Je hebt natuurlijk gelijk wat betreft het meten en het leren.Ergens heb ik nog een voedingstrafo met 6,3 V.Die zal ik opzoeken en daarmee de meting uitvoeren.

    Groeten,Piet

  9. #9

    Standaard

    O ja; ik heb alle weerstanden gemeten maar de waardes kloppen met wat er op staat

  10. #10

    Standaard

    Ik kan m zo 1,2,3, niet vinden .Wordt zondag dat ik verder kan.

    Groeten,Piet

 

 

Favorieten/bladwijzers

Favorieten/bladwijzers

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  
Back to top