Welkom op het GitaarNet.
+ Reageren op discussie
Weergegeven resultaten: 1 t/m 7 van 7
  1. #1
    Junior Member
    Geregistreerd
    5 augustus 2003
    Locatie
    IJmuiden
    Berichten
    20

    Standaard geluid plotseling heel zacht

    Goedemiddag

    Ik bezit een Peavey VK 50, deze heeft plotseling heel weinig vermogen.
    Geen instellingen verandert, zette hem weer eens aan en terwijl de lampjes aangaven, van rood naar groen dat de buizen klaar waren, de gitaar aangesloten en nagenoeg geen geluid.
    Met meerdere snoeren en gitaren geprobeerd.
    RaRa wat kan dit zijn?

    bij voorbaat dank voor het meedenken.
    groet
    Harry
    Ben altijd met muziek bezig, vroeger in een bandje gezeten als drummer. Favoriete artiest Jimi Hendrix, Roy Buchanan, Joe Bonamassa, Santana en div. blues-rock gitaristen./ Bezit een Samick Artist (korea) met Gibson 57 en 57+ elementen met aangepaste electronica van de gitaar. Een Peavey VK 50 combo en veel effect pedalen

  2. #2
    Senior Member
    Geregistreerd
    1 maart 2012
    Locatie
    Assendelft
    Berichten
    1.608

    Standaard

    "Zette hem weer eens aan" - heb je hem een tijd niet gebruikt? En zo ja, hoe lang? Kan van alles zijn natuurlijk, maar naar mijn weten is een Peavey Valve King geen eenvoudige versterker om te servicen. IK denk echter wel dat je eraan zit, buizenversterkers kunnen potentieel gevaarlijk zijn, als ze in slechte staat zijn.

    Als je net als ik niet weet wat je doet, laat het dan doen!!!! Ik weet niet of Nico Verduin in Heemskerk nog steeds bouwt en repareert, maar dat zou je kunnen vragen via een persoonlijk bericht. Ik weet wel dat de meeste reparateurs niet staan te wachten op een Peavey door de complexe constructie. Lees: veel slopen om er bij te komen.....

    Succes!

  3. #3
    Senior Member
    Geregistreerd
    10 juli 2003
    Locatie
    Spijkenisse
    Berichten
    1.228

    Standaard

    Het kan ook iets eenvoudigs zijn.Probeer eerst eens of de potmeters storing geven.Draai er eens flink mee en kijk wat er gebeurd.Jutter een beetje met de ingang en uitgangpluggen om te kijken of hier iets mee mis is.
    Helpt dit allemaal niet,wordt het inderdaad tijd voor de ampdokter.

  4. #4
    Senior Member
    Geregistreerd
    5 april 2015
    Locatie
    Doetinchem
    Berichten
    22.358

    Standaard

    Een paar keer een plug in de effects loop send en return raggen, wil ook nog wel eens helpen.

  5. #5
    Senior Member
    Geregistreerd
    18 mei 2009
    Locatie
    Eindhoven
    Berichten
    16.712

    Standaard

    +1
    (Schakel)contacten in jack aansluitingen zijn bij niet lang gebruiken verdacht.
    "Meten is weten, gissen is missen"

  6. #6
    Senior Member
    Geregistreerd
    10 juli 2003
    Locatie
    Spijkenisse
    Berichten
    1.228

    Standaard

    Je bedoeld bij lang niet gebruiken?
    Bijna hetzelfde toch compleet anders.

  7. #7
    Junior Member
    Geregistreerd
    5 augustus 2003
    Locatie
    IJmuiden
    Berichten
    20

    Standaard

    Oorzaak gevonden !!!

    Mij werd verteld, kijk eens of je je voorversterker buizen ziet gloeien.
    Dus, alu kapjes eraf en 2 deden niets.
    3 nieuwe buizen besteld, gemonteerd en........Ik ben helemaal blij.

    iedereen bedankt voor het meedenken.
    Ben altijd met muziek bezig, vroeger in een bandje gezeten als drummer. Favoriete artiest Jimi Hendrix, Roy Buchanan, Joe Bonamassa, Santana en div. blues-rock gitaristen./ Bezit een Samick Artist (korea) met Gibson 57 en 57+ elementen met aangepaste electronica van de gitaar. Een Peavey VK 50 combo en veel effect pedalen

 

 

Favorieten/bladwijzers

Favorieten/bladwijzers

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  
Back to top