Welkom op het GitaarNet.
+ Reageren op discussie
Pagina 1 van 2 12 LaatsteLaatste
Weergegeven resultaten: 1 t/m 10 van 18
  1. #1
    Senior Member
    Geregistreerd
    8 januari 2004
    Locatie
    Rijen
    Berichten
    5.766

    Standaard Boss ME-80 + losse pedalen. Voeding?

    Hallo, ik heb op mijn pedalboard de volgende chain: gitaar-> BSM treblebooster (batterij) -> Boss ME-80 -> T-Rex Replica delay, Strymon Iridium. Omdat deze allemaal met hun originele adapters zijn aangesloten naar een stekkerdoos op het board, behalve de Iridium, die naar een andere doos moet, omdat de stekkerdoos maar 3 stekkers heeft, vorm er zich een aardlus met dus een brom, zoals ik het begrepen heb. (Kan dit zo kloppen?) Er is in ieder geval een enorme brom zodra ik de Iridium aanzet.

    Nu wil ik de Strymon Ojai als voeding voor alles gebruiken. Kan dit ook voor de Boss ME-80 gebruikt worden, dus dat deze ook aan de Ojai aangesloten wordt? Ben ik dan gegarandeerd van de brom af?

    Ik heb de FaQs gelezen, maar kwam er niet helemaal uit.
    Alvast bedankt voor je reactie.

  2. #2
    Senior Member
    Geregistreerd
    8 januari 2004
    Locatie
    Rijen
    Berichten
    5.766

    Standaard

    Ik vergeet de Strymon Big sky nog te noemen, die na de Iridium komt.

  3. #3
    Senior Member
    Geregistreerd
    5 april 2015
    Locatie
    Doetinchem
    Berichten
    19.469

    Standaard

    Ik moet de eerste geaarde voeding nog tegenkomen.

  4. #4
    Senior Member
    Geregistreerd
    25 juni 2009
    Locatie
    rechtsboven
    Berichten
    12.307

    Standaard

    Zit die driewegstekkerdoos op dezelfde anderedoos als de Iridium?

  5. #5
    Senior Member
    Geregistreerd
    8 januari 2004
    Locatie
    Rijen
    Berichten
    5.766

    Standaard

    Citaat Oorspronkelijk geplaatst door Midwolda Bekijk bericht
    Zit die driewegstekkerdoos op dezelfde anderedoos als de Iridium?
    Ja inderdaad.

  6. #6
    Senior Member
    Geregistreerd
    8 januari 2004
    Locatie
    Rijen
    Berichten
    5.766

    Standaard

    Dus wat kan ik doen?

  7. #7
    Senior Member
    Geregistreerd
    5 april 2015
    Locatie
    Doetinchem
    Berichten
    19.469

    Standaard

    Dat met die aardlus kan dus niet kloppen aangezien de voeding (adapter) van jouw effecten niet geaard is. Ik zou de oorzaak eerder in de signaalweg zoeken. De kabeltjes dus.

    <edit> die Strymon voeding zou moeten werken, check wel even de polariteit.
    Laatst gewijzigd door Erik de Perik; 15 september 2021 om 17:14

  8. #8
    Senior Member
    Geregistreerd
    1 januari 2005
    Locatie
    Oss
    Berichten
    16.220

    Standaard

    Dus we hebben:
    gitaar-> BSM treblebooster (batterij) -> Boss ME-80 -> T-Rex Replica delay -> Strymon Iridium -> Strymon bigsky

    Volgens mij zou je het best kunnen proberen te achterhalen wat het probleem veroorzaakt.

    Waar zit de bigsky op aangesloten? Mengtafel? Powered speaker?
    Als je de bigsky even vergeet (en ook niet verder aansluit), en je knoopt een koptelefoon aan de Iridium, hoor je de aardlus dan ook?
    Is het wel een aardlus? Kan bv ook een 230V lijntje of een voeding zijn die je "hoort" door de de treblebooster, om eens een mogelijkheid te noemen.

    Ik zou met 1 apparaat aansluiten beginnen, en dan steeds eentje erbij tot je weet waar het probleem veroorzaakt wordt. Die aparte stekkerdoos kán het probleem zijn, maar als je het mij vraagt kan die ook net zo goed het probleem niet zijn.

  9. #9
    Senior Member
    Geregistreerd
    1 januari 2005
    Locatie
    Oss
    Berichten
    16.220

    Standaard

    Citaat Oorspronkelijk geplaatst door Erik de Perik Bekijk bericht
    Dat met die aardlus kan dus niet kloppen aangezien de voeding (adapter) van jouw effecten niet geaard is. Ik zou de oorzaak eerder in de signaalweg zoeken. De kabeltjes dus.
    Ik weet niet of het technisch gezien wel aardlus heet, maar ik heb ooit het fenomeen gehad dat er een heel klein spanningsverschil was tussen de jacksockets (en behuizing) van twee pedalen, die vervolgens dmv een patchkabel aan elkaar verbonden waren.
    Het is me even ontschoten of dat iets interns in de pedalen was, of dat de (verschillende) voedingen dat veroorzaakte (en vraag me al helemaal niet hóe) maar het geeft in ieder geval een shitload aan storing/brom, ook zonder geaarde adapters.

  10. #10
    Senior Member
    Geregistreerd
    8 januari 2004
    Locatie
    Rijen
    Berichten
    5.766

    Standaard

    Ik heb er vooral last van als ik m in vanaf de Iridium in de PA prik. Thuis (waar hij naar het mengpaneeltje en dan naar de pc gaat), heb ik er geen last van. Als ik de Iridium uitschakel op het podium is het weg.
    Waar ik nog vooral nieuwsgierig naar ben is of die Ojai ook die ME-80 kan voeden (normaal gesproken aangesloten met een Boss psa adapter). Dan heb ik alles bij elkaar, wat weer zo'n lelijk stekkerblok op mn board scheelt) en zou ik een evt spanningslus of wat dan ook uit kunnen sluiten. Blijft vreemd dat ik er thuis geen last van heb.

 

 

Favorieten/bladwijzers

Favorieten/bladwijzers

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  
Back to top