Welkom op het GitaarNet.
+ Reageren op discussie
Pagina 1 van 2 12 LaatsteLaatste
Weergegeven resultaten: 1 t/m 10 van 12
  1. #1

    Standaard Mesa Boogie stereo amp - linker kanaal heeft een minor defect

    Bij mijn stereo Mesa Boogie 295 Simul Class amp is er sinds kort een soort plop geluidje dat zachtjes klinkt maar wel storend is. De frequenties is om de paar seconden, soms versnelt het en soms verdwijnt het weer even. De versterking in beide kanalen is prima en ook gelijk qua volume. Het lijkt een klein defect maar enig advies is toch wel gewenst.

    Dus voordat ik hem na laat kijken, heeft iemand op het forum al enig idee wat de oorzaak zou kunnen zijn?

  2. #2

    Standaard

    Lijkt me een slecht contact ergens. Lastig te vinden als het dat is.

    Verstuurd vanaf mijn SM-G970F met Tapatalk

  3. #3
    Senior Member
    Geregistreerd
    1 januari 2005
    Locatie
    Oss
    Berichten
    15.800

    Standaard

    Is die plop op beide kanalen aanwezig?
    Niet dat ik enig idee heb, gewoon benieuwd

  4. #4

    Standaard

    Citaat Oorspronkelijk geplaatst door D3nnis Bekijk bericht
    Is die plop op beide kanalen aanwezig?
    Niet dat ik enig idee heb, gewoon benieuwd
    Het betreft alleen het linker kanaal.

  5. #5
    Senior Member
    Geregistreerd
    23 oktober 2015
    Berichten
    3.875

    Standaard

    Dat is kabouter plop die met raffinement de koppelcap tot een amorf gebeuren probeert te boetseren. Weet niet, sorry.

  6. #6
    Senior Member
    Geregistreerd
    5 april 2015
    Locatie
    Doetinchem
    Berichten
    18.330

    Standaard

    Lekkende elco wellicht?

  7. #7
    Senior Member
    Geregistreerd
    1 januari 2005
    Locatie
    Oss
    Berichten
    15.800

    Standaard

    Citaat Oorspronkelijk geplaatst door tnijland Bekijk bericht
    Het betreft alleen het linker kanaal.
    O, damn, zie het nu ook in de titel (was dat al?).

  8. #8
    Senior Member
    Geregistreerd
    5 april 2015
    Locatie
    Doetinchem
    Berichten
    18.330

    Standaard

    Ja dat was al.

  9. #9
    Senior Member
    Geregistreerd
    1 januari 2005
    Locatie
    Oss
    Berichten
    15.800

    Standaard

    Dan moet ik beter opletten.

  10. #10
    Senior Member
    Geregistreerd
    5 november 2008
    Locatie
    Den Haag
    Berichten
    7.974

    Standaard

    Nou, het regend weer zinvolle bijdragen van de bekende heren zie ik


    Een plop is niks meer als een veranderende situatie in een component. Kan simpel een buisje zijn maar ook een heel lastig te vinden lek in de print, spetterend capje of kruipstroom op een montagestrip. Om kort te gaan, hier kun je niets over zeggen. Gewoon zoeken met de bekende middelen.
    www.amps-unlimited.nl

    Reparatie / Restauratie
    Tube & SolidState Amps.

 

 

Favorieten/bladwijzers

Favorieten/bladwijzers

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  
Back to top