Welkom op het GitaarNet.
+ Reageren op discussie
Pagina 2 van 2 EersteEerste 12
Weergegeven resultaten: 11 t/m 15 van 15
  1. #11
    Senior Member
    Geregistreerd
    22 april 2013
    Locatie
    Ergens
    Berichten
    206

    Standaard

    Bedankt voor het meedenken😊.
    Zowel de UX2 als de monitor zien inderdaad weinig beweging dus het zou inderdaad corrosie kunnen zijn. Ik gebruik in de UX2 een stereo 6.3 Jack en in de Aktiv-5 een XLR (soort van verloop kabel). Morgen heb ik helaas geen tijd om er naar te kijken, maar maandag kijk ik zeker naar de kabel.

  2. #12
    Senior Member
    Geregistreerd
    10 juli 2003
    Locatie
    Spijkenisse
    Berichten
    927

    Standaard

    Ik zal het nog 1 keer kalm proberen uit te leggen.Ik ben dus al jaren in bezit van 2 Tannoy actieve monitoren.
    De laatste tijd gaven deze precies de eerder genoemde klachten.Met jutteren aan de connectie bij de speaker hoorde ik een hoop gehizz en soms even het juiste geluid.
    Laatst dacht ik, kom doe eens gek en probeer het eens met een XLR-connector.Geloof het of niet(jij gelooft het niet)maar sinds deze ingreep werkt alles al 3 maanden naar behoren.
    Verder was ik behoorlijk geirriteerd door jou reactie.Of ik poep praat of zo.

  3. #13
    Senior Member
    Geregistreerd
    1 januari 2005
    Locatie
    Oss
    Berichten
    14.220

    Standaard

    Citaat Oorspronkelijk geplaatst door lcvanderhelm Bekijk bericht
    Verder was ik behoorlijk geirriteerd door jou reactie.Of ik poep praat of zo.
    Op het moment dat je dit zegt praat je in mijn ogen poep ja.
    Citaat Oorspronkelijk geplaatst door lcvanderhelm Bekijk bericht
    probleem was bij mij,dat ik gewone jackpluggen gebruikte.
    Je doet het hier voorkomen alsof het niet kan werken met gewone jackpluggen, en daar reageer ik op. Dat jij de conclusie trekt dat ik het niet geloof vwb die XLR's kan ik niet veel aan doen.

    Alhoewel het technisch misschien niet de beste constructie is, zijn er toch veel jackconnecties, ook in die gecombineerde dingen, die toch gewoon werken (er staan twee speakers naast mijn monitor waar de jackpluggen al 5 jaar niet meer uit zijn geweest).
    Ik geef dus aan dat het niet aan die jacks ligt, maar dat er waarschijnlijk een onderliggend probleem is zoals vervuiling/oxidatie/corrosie (in een ander topic las ik al iets leuks over 6mm jacks vs 6,25mm jacks) als het geen versterker-probleem is (want dan zou het met de xlr's ook moeten zijn), maar blijkbaar mag dat niet gezegd worden.
    Als je andere / XLR kabels hebt liggen is dat makkelijk te proberen, helemaal mee eens, maar als niet, dan zie ik niet in waarom je niet met iets simpels zou kunnen starten, en al helemaal niet waarom dat irritatie zou moeten opwekken.

  4. #14
    Senior Member
    Geregistreerd
    7 april 2002
    Locatie
    Rotterdam
    Berichten
    2.974

    Standaard

    De ergernis was misschien wat overmatig, maar Dennis, jouw eerste reactie was wel "raar verhaal".

  5. #15
    Senior Member
    Geregistreerd
    1 januari 2005
    Locatie
    Oss
    Berichten
    14.220

    Standaard

    Hmm, daar heb je wel een punt, ik heb dat wat ongelukkig / te zwaar gekozen.

 

 

Favorieten/bladwijzers

Favorieten/bladwijzers

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  
Back to top