Welkom op het GitaarNet.
+ Reageren op discussie
Weergegeven resultaten: 1 t/m 7 van 7
  1. #1

    Standaard marshall 5213 verliest volume

    Versterker heeft 20 jaar op zolder gestaan. Werkt nog, maar na vijf à 10 minuutjes spelen zakt het geluid langzaam weg tot er niets meer uitkomt...

    Enig idee wat de oorzaak kan zijn? Ik veronderstel een condensator die langzaam leegloopt... ?

  2. #2
    Senior Member
    Geregistreerd
    18 mei 2009
    Locatie
    Eindhoven
    Berichten
    12.974

    Standaard

    Grote kans dat het de jacks zijn.
    Ik zie dat dit model ook een fx-loop heeft, vermoedelijk met schakelcontacten die de loop doorverbinden als er niks is ingeplugd.
    Dat gaat corroderen als je er niks mee doet.
    Even met een jackstekker een aantal keren flink alle jacks door'raggen' en dan zal het wel over zijn.
    Ga iig niet met contactspray in de weer, dat helpt niet of hooguit tijdelijk.
    "Meten is weten, gissen is missen."

  3. #3
    Senior Member
    Geregistreerd
    1 januari 2005
    Locatie
    Oss
    Berichten
    13.122

    Standaard

    Als het corrosie van de jacks is zou ie het dan niet ook in koude toestand moeten hebben?

  4. #4
    Senior Member
    Geregistreerd
    5 november 2008
    Locatie
    Den Haag
    Berichten
    7.675

    Standaard

    Citaat Oorspronkelijk geplaatst door Plant Bekijk bericht
    Grote kans dat het de jacks zijn.
    Mee eens muv een contactreiniger, die heb je echt wel nodig hoor.
    www.amps-unlimited.nl

    Reparatie / Restauratie
    Tube & SolidState Amps.

  5. #5
    Senior Member
    Geregistreerd
    18 mei 2009
    Locatie
    Eindhoven
    Berichten
    12.974

    Standaard

    Zeker. Maar het is een bekend fenomeen en even alle jacks een paar keer inprikken en uittrekken kost niks.
    Vraag is ook of het verschijnsel zich herhaalt als je de versterker een tijdje uit zet en in koude toestand opnieuw weer aan zet.
    "Meten is weten, gissen is missen."

  6. #6
    Senior Member
    Geregistreerd
    1 januari 2005
    Locatie
    Oss
    Berichten
    13.122

    Standaard

    Citaat Oorspronkelijk geplaatst door Plant Bekijk bericht
    Zeker. Maar het is een bekend fenomeen en even alle jacks een paar keer inprikken en uittrekken kost niks.
    Dat is waar. Sowieso de moeite van het proberen waard.

  7. #7

    Standaard

    Ik zou idd eerst de jacks van de fxloop maar eens testen/doorverbinden/schoonmaken.
    Als dat het niet is zou mijn keuze zijn om er een meter aan te hangen en eerst eens kijken wat de voedingsspanning doet als hij in gaat kakken.
    My Róisín Dubh is my one and only true love

 

 

Favorieten/bladwijzers

Favorieten/bladwijzers

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  
Back to top