Welkom op het GitaarNet.
+ Reageren op discussie
Weergegeven resultaten: 1 t/m 8 van 8
  1. #1
    Senior Member
    Geregistreerd
    19 februari 2004
    Locatie
    flevoland
    Berichten
    1.396

    Standaard Epiphone valve junior overleden

    Hi all,

    Bedankt je de moeite neemt om te kijken of je me kan helpen. Zojuist heeft mijn epiphone valve junior de geest gegeven zo lijkt. Ik hoop met deze draadje een eind de goede richting op geholpen te worden.

    Het betreft een head versie die ik op een 8 ohm kabinet aansluit. Lampje brand maar geen geluid, echt 0 geluid geen brom niks.

    Kabels doen het, kabinet doet het. Buizen vervangen.

    Wat is het meest logische vervolg stap / controle?

    Ik ben semi elektronisch aangelegd en kan wel iets en beetje solderen maar daar houdt het op. Elco's ontladen etc gaat mij te ver bijvoorbeeld.

  2. #2
    Senior Member
    Geregistreerd
    17 juli 2002
    Locatie
    Amsterdam
    Berichten
    19.758

    Standaard

    Je kan je elco's niet chekken? Zou zomaar....
    Citaat Oorspronkelijk geplaatst door zjanke Bekijk bericht
    Dank voor de sig Pepe

  3. #3
    Senior Member
    Geregistreerd
    5 november 2008
    Locatie
    Den Haag
    Berichten
    7.249

    Standaard

    Wat dacht je van voedingsspanning checken. Gaat dat niet lukken dan zeker hulp zoeken en verder van afblijven.
    www.amps-unlimited.nl

    Reparatie / Restauratie
    Tube & SolidState Amps.

  4. #4

    Standaard

    Zou wellicht een zekering kunnen zijn.


    Verzonden vanaf mijn iPhone met Tapatalk

  5. #5
    Senior Member
    Geregistreerd
    17 juli 2002
    Locatie
    Amsterdam
    Berichten
    19.758

    Standaard

    Maar zijn lichtje brandt?
    Citaat Oorspronkelijk geplaatst door zjanke Bekijk bericht
    Dank voor de sig Pepe

  6. #6
    Senior Member
    Geregistreerd
    23 oktober 2015
    Berichten
    1.989

    Standaard

    Idd, ding heeft alleen een primaire zekering.

  7. #7
    Senior Member
    Geregistreerd
    19 februari 2004
    Locatie
    flevoland
    Berichten
    1.396

    Standaard

    Hij is opgelost.

    Bij nadere controle blijkt er bij de power trafo een plastic buis met daarin toch echt een tweede zekering te zitten. Dit buisje was losgebroken maar nauwelijks zichtbaar.

    Ik heb de connectie hersteld (zekering is nog goed) en de amp leeft weer.

    Overigens is er ook bij de ac in een zekering. Deze heeft er kennelijk in ieder geval minimaal 2.

    Het kan zijn dat dit een reparatie /mod is geweest van thomann (indien 2 zekeringen niet de standaard is voor de epiphone valve junior head). De amp is namelijk een keer retour gegaan voor reparatie.

  8. #8

    Standaard

    Fijn dat het gefixt is!


    Verzonden vanaf mijn iPhone met Tapatalk

 

 

Favorieten/bladwijzers

Favorieten/bladwijzers

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  
Back to top