Welkom op het GitaarNet.
+ Reageren op discussie
Pagina 2 van 4 EersteEerste 1234 LaatsteLaatste
Weergegeven resultaten: 11 t/m 20 van 32
  1. #11
    Senior Member
    Geregistreerd
    12 februari 2006
    Locatie
    Zwolle
    Berichten
    7.493

    Standaard

    Gewoon een zwaardere zekering proberen. Kijken of hij dan er nog uit vliegt.

  2. #12
    Senior Member
    Geregistreerd
    4 mei 2009
    Locatie
    Amsterdam
    Berichten
    2.071

    Standaard

    Citaat Oorspronkelijk geplaatst door arjanb01 Bekijk bericht
    Gewoon een zwaardere zekering proberen. Kijken of hij dan er nog uit vliegt.
    Psies, fijn stukje symptoombestrijding ...

  3. #13
    Senior Member
    Geregistreerd
    5 november 2008
    Locatie
    Den Haag
    Berichten
    7.182

    Standaard

    Nooit last van doorslaande zekeringen

    www.amps-unlimited.nl

    Reparatie / Restauratie
    Tube & SolidState Amps.

  4. #14
    Senior Member
    Geregistreerd
    31 augustus 2002
    Locatie
    drachten
    Berichten
    4.710

    Standaard

    Wat betreft de Evans:
    Ik heb 2 nieuwe zekeringen opgehaald, het versterker chassis uit de kast gehaald en nieuwe zekering geplaatst.
    omdat ik begreep dat er bij een transistor versterker niet perse een speaker aan moet hangen deze niet aangesloten gehad toen ik de powerswitch weer overhaalde.
    lampje brand kort, je hoort een soort van brom vanuit de transformator komen en dan brand de zekering door.

    op de onderkant print zijn zo te zien geen sporen van doorbranden van iets.
    de component zijde zit jammer genoeg omgekeerd in het chassis geplaatst op een metaal/alu profiel die aan 1 kant is omgebogen waarop dan weer elektronica vanaf de print is gemonteerd zodat het metaal als koeling dient ( hoop dat ik het zo goed uitleg)
    op deze foto is dat aan de rechterkant



    oude netsnoer heb ik verwijdert en gemeten of daar sluiting in zit, maar dat bleek niet zo te zijn.
    iemand suggesties wat het volgende is dat ik moet controleren?

  5. #15
    Senior Member
    Geregistreerd
    28 december 2011
    Locatie
    Deventer
    Berichten
    9.603

    Standaard

    Ff een domme vraag: heb je een schema? Dan weet je welke componenten aan de onderkant zitten en kan je gaan meten, als waarnemen op het zicht niet lukt .

    Citaat Oorspronkelijk geplaatst door pimmetje Bekijk bericht
    Status is ook een prikkel. Zo is de bullshit geboren .
    147-c Guitars

  6. #16
    Senior Member
    Geregistreerd
    31 augustus 2002
    Locatie
    drachten
    Berichten
    4.710

    Standaard

    Jammer genoeg geen schema. stonden wel goed bekend maar er is weinig over te vinden

  7. #17
    Senior Member
    Geregistreerd
    5 november 2008
    Locatie
    Den Haag
    Berichten
    7.182

    Standaard

    Stevige brom duid op kortsluiting. Mogelijk gelijkrichter, idd een elko of eindtrap. Als je kan meten kun je de eerste twee misschien oplossen maar de eindtrap is waarschijnlijk te hoog gegrepen.

  8. #18
    Senior Member
    Geregistreerd
    31 augustus 2002
    Locatie
    drachten
    Berichten
    4.710

    Standaard

    Citaat Oorspronkelijk geplaatst door cluseau Bekijk bericht
    Stevige brom duid op kortsluiting. Mogelijk gelijkrichter, idd een elko of eindtrap. Als je kan meten kun je de eerste twee misschien oplossen maar de eindtrap is waarschijnlijk te hoog gegrepen.
    hoe sneu ook, maar ik zit er erg sterk aan te denken het chassis leeg te maken en die te gebruiken voor de 'third watt tube amp' die ik bijna helemaal klaar heb, alleen is dan de speaker misschien te veel van het goede, had daarvoor al een 8 inch liggen voor een kleine zelfbouw combo kast.

    een pedaaltje proberen te bouwen is nog daaraan toe ( en daar hebben een aantal leden van GN mijn grote dank voor toen ik in de problemen kwam met een pedaal en zij mij hielpen het oplossen)
    maar dit is toch andere koek.

  9. #19
    Senior Member
    Geregistreerd
    18 mei 2009
    Locatie
    Eindhoven
    Berichten
    9.517

    Standaard

    Ik zou ook eerst de brugcel even checken. De versterker ging uit direkt na inschakelen. De elco's moeten geladen, dus er is een korte piekstroom. Dat is mogelijk de brugcel na zoveel keer piekstroom teveel geworden.

    De versterker werd nog regelmatig gebruikt dus aan een acuut defecte elco denk ik niet. (Eind)transistoren die het begeven op moment van inschakelen lijkt mij ook minder waarschijnlijk.

    Die 2 witte draden van rechts naar de print komen zo te zien direct op de brugcel uit. Dat kun je toch wel meten?
    "Meten is weten, gissen is missen."

  10. #20
    Senior Member
    Geregistreerd
    31 augustus 2002
    Locatie
    drachten
    Berichten
    4.710

    Standaard

    Citaat Oorspronkelijk geplaatst door Plant Bekijk bericht
    Die 2 witte draden van rechts naar de print komen zo te zien direct op de brugcel uit. Dat kun je toch wel meten?
    ik heb een multimeter dus kan meten, maar het probleem wordt dan wat ik moet meten.( in mijn herinnering is zo een brugcel toch een soort van multidiode die van wisselspanning gelijkstroom maakt?)

    ik kan de print proberen los te maken, maar moet dan 3 onderdelen van de koelplaat losmaken.
    opschrift is:
    D313 E8L 9drie pootjes
    11C 2 pootjes
    B507 E1A 3 pootjes

    de D313 lijkt een soort van transparante folie tussen de koel plaat en de behuizing te hebben.

    ik kon een beetje langs de printplaat kijken en daar waar wij denkt dat de brugcel is staat een soort van tonnetje op hoge pootjes.
    misschien moet ik gewoon proberen de printplaat los te maken, nu heb ik toch niets, dus kan alleen maar beter worden als jullie mij daarin advies geven?

 

 

Favorieten/bladwijzers

Favorieten/bladwijzers

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  
Back to top