Welkom op het GitaarNet.
+ Reageren op discussie
Pagina 1 van 3 123 LaatsteLaatste
Weergegeven resultaten: 1 t/m 10 van 21

Discussie: Matchless

  1. #1

    Standaard Matchless

    Hallo muziek vrienden.
    Mij is verteld dat de Matchless ( independence) versterker niet gebiast hoeft te worden. En dus zo de eindbuizen ( el34 ) vervangen kunnen worden.
    Nou heb ik dat gedaan. En t geluid is prima maar naar een uurtje volgas op het gain kanaal beginnen de bassen weg te vallen en t geluid ploppen kraken wegvallen enzo. De voorversterker buisjes heb ik ook vervangen. Heeft iemand een idee wat het kan zijn. Kan het zijn dat de amp te heet wordt? Matchless zou daar speciaal op gebouwd zijn heb ik gelezen.
    Kanaal 1 blijft wel goed overigens.

  2. #2
    Senior Member
    Geregistreerd
    17 mei 2007
    Locatie
    Nieuwstadt
    Berichten
    4.631

    Standaard

    Ik ken deze Matchless niet maar zijn de buizen gematched? Als de buizen ver uit elkaar liggen qua waardes zal dit zijn invloed hebben.

  3. #3

    Standaard

    Ja de buizen zijn idd gematched.
    Zo heb ik ze in iederegeval wel besteld toen.

  4. #4
    Senior Member
    Geregistreerd
    5 april 2015
    Locatie
    Doetinchem
    Berichten
    13.937

    Standaard

    Die versterker heeft cathode bias en die kun je niet instellen.

  5. #5

    Standaard

    Worden de buizen rood? (als je het licht uit doet goed zichtbaar)


    Verzonden vanaf mijn iPhone met Tapatalk

  6. #6
    Senior Member
    Geregistreerd
    5 april 2015
    Locatie
    Doetinchem
    Berichten
    13.937

    Standaard

    Ik zou het eerder in de preamp buisjes zoeken, kanaal 1 blijft immers goed en aan de eindbuizen kun je weinig verkeerd doen. Nieuwe buisjes eruit en oude erin?

  7. #7

    Standaard

    Dat heb ik al geprobeerd ( duurt dan weer een half uur min voordat het probleem terug komt.
    Zou het iets met de phase inverter of de rectifier buisjes te maken kunnen hebben?

  8. #8

    Standaard

    De buizen blijven oranje rood heb ze nooi een andere kleur gezien. Heb ooit een boogie gehad daar werden ze blauw.

  9. #9
    Senior Member
    Geregistreerd
    5 april 2015
    Locatie
    Doetinchem
    Berichten
    13.937

    Standaard

    Citaat Oorspronkelijk geplaatst door alexh Bekijk bericht
    Dat heb ik al geprobeerd ( duurt dan weer een half uur min voordat het probleem terug komt.
    Zou het iets met de phase inverter of de rectifier buisjes te maken kunnen hebben?
    Dan zou het ook nog eens stom toevallig kunnen zijn of dat je buisvoetjes wat minder fijn contact maken.

    Citaat Oorspronkelijk geplaatst door alexh Bekijk bericht
    De buizen blijven oranje rood heb ze nooi een andere kleur gezien. Heb ooit een boogie gehad daar werden ze blauw.
    Beide kleuren komen voor en zijn geen indicatie voor dat er iets fout zit.

  10. #10

    Standaard

    Ik ga nog wat experimenteren met buisjes evt. Wat Contactspray. maar de versterker is nog geen 2 jaar oud ik zal ook is kijken of er niet iets los zit. Op het moment dat het begint weg te vallen reageren de tone knoppen ook wel raar alsof de potmeters kraken of oud zijn

 

 

Favorieten/bladwijzers

Favorieten/bladwijzers

Regels voor berichten

  • Je mag geen nieuwe discussies starten
  • Je mag niet reageren op berichten
  • Je mag geen bijlagen versturen
  • Je mag niet je berichten bewerken
  •  
Back to top